当前位置:265G苹果网 > 新闻 > 正文

Mac用户注意:Adobe软件不兼容High Sierra系统

iPhone8现货自营

对于 Mac 用户来说,如果你正在使用 Illustrator 和 InDesign 软件的话,那么最好还是不要升级到最新的 macOS High Sierra 系统,原因是这两款软件并不兼容新的系统,可能无法正常运行。

众所周知,苹果在 macOS High Sierra 中采用了全新的 APFS 文件系统,若用户在新系统中安装 Illustrator 和 InDesign DE1HUA1,系统将会报错。

对于已经安装了的软件的用户来说,你打开应用或者打开文件以及创建文档时,都会出现问题。同时, Bug 也会影响色彩管理和影响笔刷的渲染等。Illustrator 还存在一些 GPU 问题,目前这些问题都无法解决。

当然,若你没有使用这类应用的话,macOS High Sierra 还是很值得升级的,毕竟它在性能、便利性方面都有较大的进步。

扫一扫,关注265G果粉网官方微信,最新iPhone8资讯抢先看
扫描左侧二维码即可添加265G果粉网官方微信,您也可以在微信公众号上搜索“265G果粉网”,关注后即可每天了解最新iPhone动态。
你感兴趣
换一批
iPad Pro 10.5自营
国行苹果iPhone8降价
最新更新
推荐专题
iPhone8专题 iPhone8发布会图文直播
热门关注
精品配件
更多 +
关注我们

扫码关注官方微信
获取苹果一手资讯

扫码关注官方微博
获取最新苹果情报

265G推荐游戏隐藏